WordPress 4.9: TypeError: Language code must have format 2-3 letters
WordPress

WordPress 4.9: TypeError: Language code must have format 2-3 letters

Dieser Fehler tritt auf, wenn die Sprache im Profil des Benutzers nicht ISO-konform benannt ist. Das kommt beispielsweise vor, wenn auf deutschsprachigen Websites die Sie-Version verwendet wird, und die Sprache des Benutzers die der Website ist. Durch den Javascript-Fehler sind unter anderem der Customizer und die Widgeteinstellungen unbenutzbar. Der Workaround besteht darin, die Sprache in…

WordPress 4.9 und 5.0 Page Builder bald im WordPress Core?
WordPress

WordPress 4.9 und 5.0 Page Builder bald im WordPress Core?

Der Dashboard-Ankündigung zufolge soll das Plugin Gutenberg mit WordPress 5.0 in den Core überführt werden. Momentan scheint mir das Plugin allerdings eher eine Vision (die sich dem annähert, was ich mir vorstellte) seines zukünftiges Selbst zu sein, oder stellt Anforderungen an die Konfiguration wie sie bislang nicht erforderlich waren (Updating failed). Die Gutenberg-Arbeitsumgebung sieht vielversprechend…