WordPress | WP-Plugins

WordPress Plugin ShieldSecurity: Error parsing header X-XSS-Protection: 1; mode=block, 1;

mode=block: expected semicolon at character position 14. The default protections will be applied.. Die Meldung kam mir im Zusammenhang mit den Einstellungen des Plugins ShieldSecurity unter, allerdings nur in Opera und Chrome. Ursache war die Einstellung Employ Built-In Browser XSS Protection unter HTTP Headers, Security Headers, Advanced Security Headers. Nicht immer sind auftretende Fehler offensichtlich…