WordPress – Enqueue scripts for only if LT IE 9

%1$s besuchenWordPress – Enqueue scripts for only if LT IE 9

Das funktioniert:

add_action( 'wp_enqueue_scripts', 'pptf_oldie_support' );
function pptf_oldie_support() {
wp_enqueue_script(
'html5shiv',
get_template_directory_uri() . '/js/html5shiv.js',
array(),
'3.6.2'
);

global $wp_scripts;
$wp_scripts->add_data('html5shiv', 'conditional', 'lt IE 9' );
}