Strict warning: non-static method view::load() should not be called statically

%1$s besuchenStrict warning: non-static method view::load() should not be called statically

Views module 6.x-2.16 is not compatible with PHP 5.4