Aside

Docman 1.4. stable und Joomla 1.5

puzzle 587812 1920

“Ich hätte gerne Docman für mein Joomla.” – Zur Erklärung, es handelt sich dabei um eine offenbar beliebte und weit verbreitete Downloadkomponente für Joomla. Ausgiebiges gibt es hier [nicht mehr verfügbar] nachzulesen.

Der Eindruck mag ja subjektiv sein, doch kommt mir die Joomla-Welt für einen Neueinsteiger recht chaotisch vor. Es gibt Komponenten, die passen nur auf die Joomla-Version 1.0, andere laufen mit Hilfe der Aktivierung des Legacy-Plugins, wieder andere sind mittlerweile oder überhaupt für das aktuelle Joomla 1.5 geschaffen. Alleine herauszufinden um welche Art Komponente – 1.0, beide Varianten oder 1.5 – es sich bei einer beschriebenen Erweiterung handelt ist manchmal eine Herausforderung. Und dann geht nicht selten die Suche los nach Sprachdateien.

Nun, da ich eh schon alles zusammengekratzt habe was man für die reibungslose Installation von Docman 1.4 stable benötigt, kann ich auch alle erforderlichen Links in einem Blogbeitrag verfügbar machen. Übrigens, die Testversion Docman 1.5 die Joomla 1.5 nativ unterstützt, wird bereits intern getestet. Vielleicht wollen Sie ja bis zur Veröffentlichung warten. Falls nicht, hier ist der Link zum Download von Docman 1.4 stable [nicht mehr verfügbar]. Nicht vergessen, unter Erweiterungen > Plugins muss System Legacy aktiviert sein.

Die Sprachdateien in UTF-8 gibt es unter dieser Adresse [nicht mehr verfügbar]. Und eine ausführliche Anleitung (am Versionsunterschied – die Anleitung bezieht sich auf 1.4RC3), auch an welche Positionen die Sprachdateien zu verbringen sind, finden Sie hier [nicht mehr verfügbar].

weiter schmökern

Schreibe einen Kommentar

Bitte Kommentarfunktion nicht für Supportanfragen nutzen. Dem kann hier nicht entsprochen werden.

Deine E-Mail-Adresse wird nicht veröffentlicht.